Составьте программу нахождения суммы наибольшего и наименьшего элементов массива из 10 целых чисел

BPANRUSSIA BPANRUSSIA    2   27.04.2020 11:51    1

Ответы
lubov9 lubov9  13.10.2020 22:38

На Python

Объяснение:

massiv = []

print(f"Максмальное - {max(massiv)}")

print(f"Минимальное - {min(massiv)}")

ПОКАЗАТЬ ОТВЕТЫ
Dan1L1an Dan1L1an  13.10.2020 22:38

Program f;

var a: array [1..10] of integer;

min: integer;

max: integer;

i: integer;

n: integer;

begin

for i := 1 to 10 do begin

readln (a[i]);

end;

min:=a[1];

for i := 2 to 10 do  begin

    if min>a[i] then

      min:=a[i];

 end;

max:=a[1];

for i := 2 to 10 do  begin

    if max<a[i] then

      max:=a[i];

 end;

n := max + min;

writeln ('Сумма максимального и минимального равна ', n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика