tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, нахождения
Составьте программу, нахождения суммы чисел от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4
WaterdropE
1 15.06.2019 21:50
6
Ответы
Sonya2896
12.07.2020 21:52
Var i,sum:integer;
begin
sum:=0;
for i:=1 to 30 do
if (i mod 2=0)and(i mod 3=0)and(i mod 4<>0) then sum:=sum+i;
writeln('ответ: ',sum);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dieric
08.08.2019 22:20
Лисы | волки - 13000 запросов лисы & волки - 6000 запросов волки 8000 - запросов лисы - ?...
Дашакотик010405
08.08.2019 22:20
Вкаких случаях можно знаки включать в тексты на естественном языке? где вы с ними встречались? примеры....
natalyakuznecova81
02.09.2019 16:30
На языке си, не си ++ дан массив х(324). найти сумму элементов массива, предшествующих первому отрицательному элементу. если среди элементов массива нет отрицательных, то просуммировать...
zhansaya12
02.09.2019 16:30
Алг нач целтаб dat[1: 10] цел k, m dat[1] : = 7; dat[2] : = 9 dat[3] : = 10; dat[4] : = 5 dat[5] : = 6; dat[6] : = 7 dat[7] : = 9; dat[8] : = 8 dat[9] : = 6; dat[10] : = 9 m...
sashasokolik
02.09.2019 16:30
Напишите подробно об информационных процессах о действиях над информацией, примеры...
maksborovkov20oxdws5
01.09.2019 04:00
Какие схемы вы встречаете в повседневной жизни?...
долма1
01.09.2019 04:00
По каналу связи сообщения, содержащие только семь букв: п, р, е, с, т, о, л. для передачи используется двоичный код, удовлетворяющий условию фано. для буквы о используется кодовое...
Liya20034
09.12.2019 21:53
Напишите через программу pascal abc, ! ...
AzazaMen
09.12.2019 21:49
Преобразовать массив: разделить элементы каждой строки матрицы на среднее арифметическое элементов этой строки...
foxmanlp
20.02.2022 17:37
отношения суммы трех последовательных четных чисел к наибольшему двухзначному числу равно 2:3. Найдите эти числа...
Популярные вопросы
Подберите подходящие характеристики из левого столбца данной системе счета...
2
Укажіть точку симетричну точці А(2;-1; 7) відносно початку координат?...
1
Актору потрібно знати англійську мову...
3
Whats going to happen? Look at the pictures. Make sentences with is/are going...
3
Выполните синтаксический разбор предложения. Я сидел долго-долго, наблюдая,...
1
Напряжение на лампе определяется Вольт - Амперной характеристикой u=2*I^2...
3
Братья славяне мне в эту трудную минуту...
2
№2 Выберите правильный ответ 1. Продолжительность звездных суток… 1) всегда...
1
Задание №1. ответить на во с во тому, кто ответит, приходи за яблоками к...
3
Диск на нити радиуса 0,1 м, массой 1 кг, длина нити 1м. Найти период...
2
begin
sum:=0;
for i:=1 to 30 do
if (i mod 2=0)and(i mod 3=0)and(i mod 4<>0) then sum:=sum+i;
writeln('ответ: ',sum);
readln
end.