Составьте программу нахождения,среднего арифметического двух чисел
Зарание


Составьте программу нахождения,среднего арифметического двух чисел Зарание

нурлес2 нурлес2    2   16.02.2021 19:46    3

Ответы
LeylaAllesgerova LeylaAllesgerova  18.03.2021 19:48

C++

#include <iostream>

using namespace std;

void main()

{

setlocale(LC_ALL, "RUS");

double a, b;

cout << "Введите число а: ";

cin >> a;

cout << "Введите число b: ";

cin >> b;

double s = (a + b) / 2;

cout << "Среднее арфмитическое чисел а и b = " << s << endl;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика