tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения произведения двузначных чисел кратных 17
gurboolga
1 01.09.2019 22:00
4
Ответы
lina5555555
06.10.2020 10:33
begin
var a := ArrRandom(30, 10, 99);
a.println;
writeln(a.Where(x -> (x mod 17 = 0)).DefaultIfEmpty.Aggregate(1, (i, j)-> i * j));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missstelmah2002
11.05.2020 11:55
Три одноклассника — Вадим, Виктор и Том — встретились спустя 14 лет после окончания школы.Выяснилось, что один из них стал актёром, другой физиком, а третий юристом.Том сказал,...
Avetodor
11.05.2020 11:56
бжб информатика ІІ нұсқа Тапсырмалар: 1. Төменде берілген сөйлемдегі 1 және 2 деген сандардың қолданылу мақсатын анықтаңыз компютер куралган негызгы1 жане косымша болып болынеды...
pazovamilanai
11.05.2020 11:56
Кто Кто правильно ответит отмечу лучшим ответомСОР. Информатика...На фотооо...
ppetrovaa
11.05.2020 11:56
1. Вставьте пропущенные слова.(3) А) используются в документах, чтобы дать пояснения и комментарии к тексту, а также указать источник сведений. В) это право на созданные литературные,...
Млада000
12.11.2020 19:28
1. Для розв язування яких задач опрацювання табличної величини можна використати наведені фрагменти?a) s := 0; for i:=1 to 10 dо ѕ:= s + a[i];б) k:= 0; for i:=1 to 10 do If a[i]...
Tori1111111
12.11.2020 19:28
Между населёнными пунктами A B C D E построены дороги протяженность которых в километрах приведена в таблице определите длину кратчайшего пути между пунктами А и С передвигаться...
LANOVI
15.04.2020 16:05
Из скольки этапов состоит тестирование программы...
bd711
16.02.2020 17:20
Найти (а-б)², если (а+б)²=36, а²-б²=24...
xXDeXTeRXx
16.02.2020 17:20
Напишите цитату об этих чиновниках из Реквизор : городичий, смотретиль училищ Лука Лукич Хлопов, судья Аммос Федорович Ляпкин- Тепкин, попечитель богоугодных заведений Земляника,...
AkimMen
16.02.2020 17:20
Сумма коэффициентов в уравнении реакции горения аммиака без катализатора равна: 1) 15 2) 13 3) 7 4) 19...
Популярные вопросы
Найбільший транспортний вузел України? у м. Одеса у м. Київ у м. Запоріжжя...
1
Знайдіть область визначення функції ...
1
Довжина хвилі 450 нм.Знайдіть енергію фотона? повний розв’язок будь ласка!...
3
Людина масою 80кг переходить з корми на ніс нерухомого човна. Довжина човна...
1
Написати оповідання подорож у майбутнє...
1
Как выполнять тестовые задания по биологии. В заданиях 1-6 выберите один правильный...
3
Докажите, что треугольник ABC - равнобедренный, если A(-4; 1) B(-2; 4) C(0;...
1
В каком слове верно выделено буква обозначающая ударный гласный звук? 1)каталог2)звонит3)собрала4)обеспечение...
1
Написати есе на тему У чому полягає життєвий успіх Зразок есе: Улітку на клумбах...
3
Опишите очень подробно круговорот серы в природе по этой схеме...
3
var a := ArrRandom(30, 10, 99);
a.println;
writeln(a.Where(x -> (x mod 17 = 0)).DefaultIfEmpty.Aggregate(1, (i, j)-> i * j));
end.