составьте программу нахождения площади равнобедренной трапеции через стороны a b c. составить на Python.


составьте программу нахождения площади равнобедренной трапеции через стороны a b c. составить на Pyt

chifire chifire    2   29.01.2022 19:51    85

Ответы
1Серж1111111111 1Серж1111111111  29.01.2022 20:00

def S(a, b, c):

   return ((a + b ) / 2)*(c**2 - ((a-b)**2 / 4))**0.5

print(round(S(3,4,5), 3))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика