tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения наименьшего общего кратного(нок) двух чисел,используя формулу: а*в=нод(а,в)*нок(а,в). на паскале
DashaGaff
1 26.07.2019 01:00
1
Ответы
anettaaa1
26.07.2019 01:00
Var a,b: integer; beginreadln(a,b); while a< > b do begin if a> b then a: =a-b else b: =b-a; end; writeln(b) end. (строчные\прописные без разницы)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aziret31101
21.05.2020 09:40
Информатика Система команд исполнителя Бета состоит из двух команд, которым присвоены номера: 1 — прибавь b 2 — умножь на 2 Выполняя первую из них, Бета увеличивает...
radugraduga887
21.05.2020 09:39
Какая задача решается по следующей программе? Program Test; var A, B, C: intager; begin readln (A, B) ; C: = (A+B) * (B-A) writeln (C) end. Какой результат будет получен,...
нурсула1
21.05.2020 09:38
Написать две программы на языке С++ для расчета значений переменных y и z по заданным формулам (табл. 1.1). В первой программе использовать для ввода функцию scanf,...
ivanovartem02
23.06.2019 00:00
Напишите условие выбора чисел меньше 100 и кратных 5...
бернер
23.06.2019 00:00
Как называется человекоподобный робот ? варианты ответов а)андроид б)гуманоид в)астероид г)антрополог...
anastasiabojko5
19.09.2019 03:10
Какие значения могут иметь высказывание?...
bolshakova2014
16.04.2020 14:34
Исправьте ошибки: Program massiv; Var a:array(-10..10) of integer; Begin For i:=1 to 20 Do Read(a[i]); For i:=1 to 20 Do a[i]:=a[i]/10; For i:=1 to 20 Do Write(a[i])...
Aki1Nozomi
01.07.2019 06:20
Синфой ! составить программу, в которой четным элементам массива будут присвоены значения квадратов индексов, а остальным элементам нули. программу написать на кумире...
Сетора11
01.07.2019 06:20
Для кодирования букв д, х, р, о, в используются двоичные коды чисел 0, 1, 2, 3 и 4 соответственно (с сохранением одного незначащего нуля в случае одноразрядного представления)....
Josoy
01.07.2019 06:20
Вvba: дана строка s и символ c. удвоить каждое вхождение символа c в строку s...
Популярные вопросы
Между сторонами угла ( ab)равного 60 градусов проходит луч c.найдите...
1
Таблица по теме мозайка народов религия | народ | проживание |...
3
Задумали число ,уменьшили в 8раз результат увеличили в 3раз и получилось...
1
Нужен ответ: за якими характерними ознаками можна впізнати на рисунку...
1
Сообщение : кто первый придумал использовать дельту в...
3
Рабочие ремонтируют дорогу длиной 60 км. в первый день они отремонтировали...
3
Какие группы народных песен , поменьше где то 5 или 10 групп...
3
Расскажите о своих планах на ближайшее будущее в 5-6 предложений...
2
Даны 4 точки a,b,c и d . точки а, в и с лежат на одной прямой а....
2
Какие законы были нарушены в золушке...
2