tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения максимального из 4 чисел a,b,c,d пример ввода: 2 5 7 1 пример вывода: большее из чисел равно 7
Kot2351
1 05.09.2019 22:40
3
Ответы
joni200428
01.09.2020 09:10
Program naibolwee;
var a,b,c,d,max1,max2:real;
begin
Readln(a,b,c,d);
if a>b then max1:=a else max1:=b;
if c>d then max2:=c else max2:=d;
if max1>max2 then Writeln('Наибольшее число=',max1) else Writeln('Наибольшее число равно=',max2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dianajalagonia
14.09.2019 05:20
Переведите двоичное число 11111 в десятичную систему счисления. заранее !...
ritkamargaritka1
14.09.2019 05:20
Логическое выражение ¬ (¬a\/¬b)/\c равносильно …...
даданет
14.09.2019 05:20
D: =c c: =b b: =a a=1 b=6 c=2 d=17 объясните что и как делается,если сможете,заранее ....
nastyakarina112
07.04.2020 14:54
Что будет с Информатикой + Кол-во часов?...
vladys13
07.04.2020 14:54
Информатика. Соз жумбак ( )...
Викатульская
07.04.2020 14:54
3. Заполни таблицу.ДействияВыполняемая командаСоздание новой презентацииИзменение вида фонаПоказ презентации на экране...
Masha20082606
29.04.2020 15:44
Постройте в электронных таблицах двумерную модель «Жизнь». Проведите вычислительный эксперимент с разными вариантами первоначального расселения организмов. Попробуйте...
Эммикэт
29.04.2020 15:44
В кодировке Unicode было записано следующее предложение: Где родился, там и сгодился. Определите информационный объём этого предложения....
kazD01
29.04.2020 15:44
работы в программе для создания видеофильма. Используем любые источники и любые доступные программы задание по информатике...
Alice26the03time2004
29.04.2020 15:44
Ребят Завтра сдавать работу ...
Популярные вопросы
Подготовьте характеристику главному герою рассказа Хлеб для собаки...
3
Ширину прямоугольника увеличили на 7см, а длину уменьшили на 5...
1
Счастье открытия В первом отряде космонавтов было много достойных...
2
. Реши примеры, заведомо определяя количество цифр в частном и...
2
Ситуационные задачи по Закону РФ «О защите прав потребителей»...
3
Клетки,которые являются как растительными,так и животными клетками...
2
Задача 11.Гражданка Андреева A.M. приобрела в internet-магазине...
2
Реши линейное уравнение: 3−6+(−8,97l)=15+3−9,07l. l= . Я уже 100...
1
Чем вредна краска для дерева?...
1
Какова вероятность, что случайно встреченный на улице человек...
1
var a,b,c,d,max1,max2:real;
begin
Readln(a,b,c,d);
if a>b then max1:=a else max1:=b;
if c>d then max2:=c else max2:=d;
if max1>max2 then Writeln('Наибольшее число=',max1) else Writeln('Наибольшее число равно=',max2)
end.