tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения количества всех целых положительных чисел от n до 25
irinabelova200
1 23.08.2019 06:10
4
Ответы
ладаседан6
05.10.2020 14:02
Какой ты кла
ПОКАЗАТЬ ОТВЕТЫ
Shark238
05.10.2020 14:02
Program prog;
Uses crt;
var n:real;
begin
clrscr;
write('n = ');
readln(n);
if (n<=25)then
if (n>0) then writeln(Trunc(26-n))
else writeln(25)
else writeln('Error');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dimа11
02.04.2020 18:47
Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Франклин Адамс:Здоровье — это когда каждый день лучший.220...
maxshcherba5p08v6b
02.04.2020 18:38
Написать программу, которая выводит таблицу квадратов первых пяти целыхположительных нечетных чисел в обратном порядке...
MaxKryaks
02.04.2020 18:24
Запишіть в нормалізованій формі наступні числа: 257889; -2545; 0,000000525; 1478, 25...
dfgro
02.04.2020 18:09
1. Основной документ приложений Microsoft Excel, создаваемый на базе шаблона книги: а) документ; б) рабочая книга в) таблица.2. Расширение документов в Microsoft Word обозначается:а)...
рамика2
02.04.2020 17:29
Составьте программу вычисления значений функции y = 5x-2 на отрезке [1; 20] с шагом h = 2ребяят...
nogood2
02.04.2020 17:11
1)Какие существуют программы для создания трехмерной графики?2)В чём их преимущества?3)В чём отличие трёхмерной графики от двумерной...
KARYCY798
02.04.2020 17:03
Укажите алгоритм решения следующих задач в виде блок-схемы.Необходимо определить произведение следующих чисел. 42,41,402. параметры 1 с использованием цикла, используя первичный...
frolovandrey777
02.04.2020 17:14
решаю тест, а постоянно пишет, что тип какое то задание не правильно......
kuprianova24012
02.04.2020 16:28
Известен десятичный код (номер) некоторого символа - 30. Определите, какой это символ:...
5Августина5
02.04.2020 16:25
Напишите менеджер контекста, который позволит засекать время выполнения блока кода с конструкции with и выводить это время на экран по выходу из блока...
Популярные вопросы
Решите уравнение: x²=0,25 анекдот шоб смешно было на ТВ программу хочу стать...
2
У ящику є кульки: 10 білих, 13 чорних і 7 зе- лених. Навмання витягнуто...
3
укажите причину крестьянского востания во Франции А) деятельность еретиков...
1
19 ғасыр мен 20 ғасырдын музыкалық өзгерістері...
3
Величина спроса на конструктор по цене 590 руб./шт. в апреле составляла...
1
Що таке континентальність клімату, а не КОНТИНЕНТАЛЬНЙИ КЛІМАТ!!...
1
Составь и запиши выражения по таблице. Найди их значения...
1
Оқылым Қазақ күресі Қазақ күресінің Олимпиада және Азия ойындарының спорт...
1
Реши задачу, пошагово выполняя указанные действия. Определи, на сколько...
2
a АЙТЫЛЫМ 7-тапсырма. Абайдың «Ғылым таппай мақтанба» өлеңін катқа айт....
2
Uses crt;
var n:real;
begin
clrscr;
write('n = ');
readln(n);
if (n<=25)then
if (n>0) then writeln(Trunc(26-n))
else writeln(25)
else writeln('Error');
end.