Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты

bodnarhuk83 bodnarhuk83    2   22.06.2019 21:30    4

Ответы
Sinci Sinci  17.07.2020 22:24
Var
a,b,c,z:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика