tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахождения
Составьте программу нахождения чисел произведения чисел от 10 до 16 на языке pascal abc
ressoli444
2 23.05.2019 23:10
4
Ответы
Olivka09
19.06.2020 19:06
Program Chisla;
Var a,p:integer;
Begin
P:=1
For a:=10 to 16 do
P:=p*a;
Writeln(P);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
алина3798
01.07.2019 14:20
Запись некоторого натурального числа x в шестнадцатиричной системе счисления емеет ровно три значащих разряда.это число увеличили в два раза,и оказалось,что запись получившегося...
Ринацой
01.07.2019 14:20
Как представлено число 8310 в двоичной системе счисления? вариант ответа: a. 1001011 b. 1100101 c. 1010011 d. 101001...
Stasya13203
01.07.2019 14:20
Надо, сдавать уже завтра, нужно написать в паскале по формуле y=x-x3/3+x5/5+x7/7 , первая цифра после x это степени, не знаю просто как тут степень ставить.!...
Arinka722
25.11.2021 09:49
РЕШАТЬ НЕ НАДО ТОЛЬКО 3 И 2...
MCREW
25.11.2021 09:51
Можно написать просто ответ...
Willowchops
25.11.2021 09:52
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 3 2. умножь на 3 Первая из них увеличивает число на 3, вторая - увеличивает в 3 раза Исполнитель Альфа работает...
obilan228
25.11.2021 09:54
составить код для работы схемы в workbench...
karinaeruslanov
25.11.2021 09:56
Символ «M» (кириллица) закодирован, как 00000100 00011100. Напиши, какой вид кодировки выбран (ASCII или Unicode) и обоснуй свой ответ. ХЛП...
АлександрЧерепов
25.11.2021 09:56
10 вопросов на тему роботы в жизни человека...
лиза2695
25.11.2021 09:56
, ЗА ОТВЕТ ( С ФОТОГРАФИЕЙ СОЗДАМ ЗАДАНИЕ НА )...
Популярные вопросы
Для того, чтобы узнать размер обуви, Данила измерил длину стопы и получил...
3
Павел подошёл к кассе кинотеатра «Планета» в 12:00 для того, чтобы купить...
1
Считая, что длина 1 клетки равна 1 см, начертите прямоугольник, периметр которого...
3
В одной сказочной стране мерой длины является прогалик, который равен примерно...
3
В одной сказочной стране мерой длины является прогалик, который равен примерно...
1
Приведите пример числа, расположенного на числовой прямой между числами 0.807...
2
Билет на новогоднее представление «Приключение Деда Мороза» стоит для взрослого...
3
Считая, что длина 1 клетки равна 1 см, начертите прямоугольник, периметр которого...
1
Миша купил два пирожных, торт и два килограмма винограда. Одно пирожное стоит...
2
Приведите пример числа, расположенного на числовой прямой между числами 0.101...
3
Var a,p:integer;
Begin
P:=1
For a:=10 to 16 do
P:=p*a;
Writeln(P);
End.