tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу находящую
Составьте программу находящую произведение четных чисел от 1 до 10. чему оно равно?
azimovroma2018oyopk2
2 21.07.2019 11:50
1
Ответы
Maciel
19.08.2020 14:55
Var i,p:integer;
begin
p:=1;
for i:=1 to 10 do
if i mod 2 = 0 then p:=p*i;
writeln('p=',p);
end.
Результат:
p=3840
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annasmaylick
29.09.2019 02:20
)числа 139, 448 из десятичной системы счисления перевести в 2-ую, 8-ую, 16-ую; число с8 из 16-ой системы счисления перевести в 10-ую; число 74 из 8-ой системы счисления...
Аня5сплюсом
29.09.2019 02:20
Вдвух байтах представлено число в формате с плавающей точкой. под мантису выделено 6 разрядов. 0000000100101001...
evgen90079
06.05.2020 06:01
1) Выписать определения Определение, что такое НТML код. Определение, что такое ТЭГ html кода. 2) Написать обозначение тэгов например: body body - ТЭг видимой части документа....
iprin
28.04.2019 16:30
Сканируется цветное изображение размером 16х16 см. разрешающая сканера 300 х 300 dpi, глубина цвета 4 байта. какой информационный объем будет иметь полученный графический...
Vasya1godik
28.04.2019 16:27
Дан целочисленный массив из 30 элементов. элементы массива могут принимать целые положительные значения от 1 до 10 000 включительно. напишите на языке программирования...
boldarev2001
28.04.2019 16:21
Счего начинается запись формулы в ячейку электронной таблицы? a) * b) = c) f(x) d) y=...
Тьома11
15.02.2021 19:40
а то я не понимаю , желательно по действиям...
margo2200078
15.02.2021 19:40
Какие наименьшие размеры (в целых числах сантиметров) должен иметь прямоугольник, чтобы он полностью покрыл боковую поверхность цилиндра с радиусом 18 см, и высотой, равной...
magistr7818
15.02.2021 19:40
Привет паможеш мне ಠ_ʖಠಠ_ʖಠಠ_ʖಠ...
lari133
15.02.2021 19:40
4. На малыйпоршеньгидравлическоймашиныдействует сила 200 Н. Найтисилу, действующую набольшой поршень, еслиплощади поршней 10 см2 и400см2...
Популярные вопросы
Придумать сказку на тему солнечный луч...
2
Один острый угол прямоугольного треугольника равен 45° сумма гипотенузы...
2
ответе на вопрос из рассказа левша лесков говорил там,где стоит левша,надо...
2
Fish swim ,bird sing, horse run,frog jump, shimp dance...
2
Составить предложения на со словом to use...
2
Написать сочинение рассуждение на тему для чего нужны уроки языка для...
3
Сендердің өмірлеріңде музыка қандай рөл атқарады?...
1
Задан прямоугольник с размерами 5см и 8см . найдите его площадь . сделайте...
3
Какой корень в словах библиотека, авиация, гаризонт...
1
Какое название команды и девиз можно придумать на соревнования по...
3
begin
p:=1;
for i:=1 to 10 do
if i mod 2 = 0 then p:=p*i;
writeln('p=',p);
end.
Результат:
p=3840