Составьте программу, находящую количество делителей натурального числа n. указание. число х является делителем числа n, если выполняется условие n mod x=0. это паскаль

mc9584 mc9584    3   02.06.2019 00:50    0

Ответы
DANIL79NR DANIL79NR  02.07.2020 22:51
Uses crt;
var
a,b,k:integer;
Begin
read(a);
for b:= 1 to A do
if (a mod b=0) then k:=k+1;
writeln(k);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика