tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу нахаждения
Составьте программу нахаждения суммы квадратов натуральных чисел от 15 до 25 .
янис9
1 24.09.2019 04:30
7
Ответы
Zubkub
08.10.2020 14:06
Program p1;
uses crt;
var a,b,i:integer;
begin
for i:=15 to 25 do begin
a:=a+i*i;
b:=i*i;
writeln('Сумма:',a,'(квадрат числа :',i,'=',b,')');
end;
write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
klochko2012p04hpi
25.06.2020 13:03
Решите Это инфа 10 класс у меня зачет...
aydanxudieva14
25.06.2020 13:02
Вычислите выражение записанное в префиксной форме *- + a 3 b с при a=6, b=4 и c=2...
romawylka
14.12.2020 21:40
На 5-3=2 (м) больше купили шерстяной ткани 1200:2=600 (тенге) стоимость 1 м ткани 600*3=1800 (тенге) заплатили за 3 м шелка 600*5=3000 (тенге) заплатили за 5 м шерсти...
asylkhanova05
14.12.2020 21:40
1.напишите программу У:=Х=А; 2. Найти среднее арифметическое 3 чисел...
Инокеньтий007
14.12.2020 21:43
Выбери фигуры, из которых создана 3D-модель....
Korolev776
14.12.2020 21:43
Выберите форматы данных. * ДробныйЦифровойДенежныйДатаОбычный...
pro100Abyroi
14.12.2020 21:44
Який вид моделі продемонстровано на малюнку...
аовлвововоов
17.05.2021 23:07
Даю 50 б .Как в скретче нарисовать большой квадрат состоящий из маленьких квадратов(большой должен быть 6 на 6)фото...
macha2017
17.05.2021 23:13
Надо сделать проект, немного слов, на одну из тем:...
irichkagolikova
14.04.2020 18:00
Чем тематические каталоги отличаются от информационно-поисковых машин? 2. С чем связаны трудности поиска информации в сети Интернет?...
Популярные вопросы
Read again the text on page 39 (Student’s Book, Part 2) and mark the statements...
3
Complete the dialogue. Get ready to perform it in class. – Дополните диалоги....
3
Do you know these words? Spell them correctly. – Вы помните эти слова? Напишите...
2
Now read the dialogues in pairs. A — shop assistant, С — customer. – Теперь...
3
Complete the questions and write the answers. Role-play the dialogues. – Дополните...
1
Complete these sentences with personal pronouns. – Дополните эти предложения...
1
Work in pairs. Follow these directions on the map on page 40 and insert the...
1
Read the text (p. 39) again and say if these sentences are true or false. —...
1
Look again at the picture on page 67 (Student’s Book, Part 2). What are the...
1
British High Streets are becoming very similar these days. In the past there...
1
uses crt;
var a,b,i:integer;
begin
for i:=15 to 25 do begin
a:=a+i*i;
b:=i*i;
writeln('Сумма:',a,'(квадрат числа :',i,'=',b,')');
end;
write(a);
end.