tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу на языке программирования
Составте программу на языке программирования паскаль абс. даны 3 числа. найдите среднее арифметическое этих чисел
бэлла31
1 20.09.2019 01:20
4
Ответы
Васяян
08.10.2020 03:29
Program f1cda001;
var a, b, c: Integer;
begin
writeln('Введите 1 число:');
readln(a);
writeln('Введите 2 число:');
readln(b);
writeln('Введите 3 число:');
readln(c);
writeln('Среднее арифметическое чисел: ',(a+b+c)/3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Olesya15551
21.01.2022 18:19
с задачей на вывод чисел на Ассемблер NASM intel x86: Задание во вложении. Можно приложить самый простой вариант, нужно хоть что-то , приложите файлы с расширением .asm и .com и...
nastya2730
28.08.2019 01:20
Составить программу отгадай программа загадывает число от 0 до 99 на отгадывание даётся 10 попыток . pascal abc...
РыбкаНемо
02.02.2022 10:36
Створити програму перевірки правильності відповіді на питання: «Назвіть столицю України» (вивести як заголовок вікна програми). Після натискання кнопки з написом «Перевір» у випадку...
4443468234763399
02.02.2022 10:34
Определите, сколько существует различных значений переменной x, при вводе которых программа выведет число 231. x = int(input()) n = 987 while (x+n)//1000 354261: x = x - 5 n = n...
татьяна1019
02.02.2022 10:27
Перевести вирази в линийну форму...
chastener40
02.02.2022 10:25
ЧЕРЕЗ 20 МИНУТ1. Приведите примеры линейных алгоритмов, которые встречаются в нашей жизни.(записать в тетрадь) 2. *Задачи.* *Выполняем работу в среде программирования PYthoN* *«A»*:...
яестьумник
02.02.2022 10:25
.Набрать и отформатировать текст в соответствии с указаниями, cсодержащимися непосредственно в тексте: Абзац с выравниванием по левому краю, отступ всего абзаца слева 7 см, шрифт...
arzunurieva
12.07.2019 18:10
Грядка с морковью левее грядки со свеклой. грядка с репой правее грядки с горохом, но левее грядки с морковью. в каком порядке расположены грядки?...
aki4
12.07.2019 18:10
Назовите несколько видов зависимостей...
ayratka2
12.07.2019 18:10
Кто хорошо знает «напишите программу ввчисления выражения: s=x2+x5+xn (цифры это степени) используйте функцию вычисления степени...
Популярные вопросы
Придумайте 6 предложений на , что я делаю дома...
1
Составьте предложения на тему «школьном субботнике» включив в них данные ниже...
3
Напишите сочинение наша библиотека (60-80слов)...
3
Что такое дифференцировка клеток в процессе эмбрионального развития...
1
Расставь порядок действий и решений решения 63876 + 5482 + 16038 + 24...
1
Сочинение на тему утро (5 - 6 предложений)...
2
Переведите условия на язык : теплоход шел в течение первых 5 ч. со скоростью...
3
Нужно узнать как будет ко коми: бог,святой,как звали мать иисуса,как звалиотца...
2
Длина прямоугольника параллелепипеда 46 см ширина в 2 раза меньше а высота на...
2
Книгу в 118страниц девочка сначала читала 4дня по 16страниц ежедневно, а затем...
3
var a, b, c: Integer;
begin
writeln('Введите 1 число:');
readln(a);
writeln('Введите 2 число:');
readln(b);
writeln('Введите 3 число:');
readln(c);
writeln('Среднее арифметическое чисел: ',(a+b+c)/3);
end.