Составьте программу на языке программирования pascal в подвале школы потоп. n литров воды оказалось в зоне потопа. у учащихся, устранить потоп, имеются ведра вместимостью 12 литров. сколько вёдер воды нужно вынести, чтобы полностью устранить потоп в школе

денисвеликий денисвеликий    2   23.08.2019 07:10    5

Ответы
VovanGh165 VovanGh165  05.10.2020 14:05
Program n1;
var n: integer;
begin
readln(n);
if n mod 12 = 0 then writeln('надо вынести ', n div 12, ' ведер') 
else writeln('надо вынести ', (n div 12)+1, ' ведер');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика