Составьте программу на языке программирования Object Pascal для вычисления значений функции F(x)= x – sin x на отрезке [a,b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значения аргумента, второй – соответствующее значение функции. Заранее

Ronnigun029 Ronnigun029    3   26.12.2020 11:08    4

Ответы
Маратрмл Маратрмл  25.01.2021 11:09

var

a,b,h:real;

function f:real;

begin

f:=0;

while a<=b do begin

f:=cos(a)+(sin(a)/cos(a));

writeln(a:2:2,' ',f:2:2);

a:=a+h;

end;

end;

begin

readln(a,b,h);

f;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика