Составьте программу на языке программирования, которая увеличивает натуральное число n в три раза, если оно делится на 4.​

Gulnarhidayetova Gulnarhidayetova    1   27.11.2020 09:08    10

Ответы
HFShjgg HFShjgg  27.12.2020 09:20

pascal

Объяснение:

var n: integer;

begin

 Write('Введите число n: ');

 ReadLn(n);

 if n mod 4 = 0 then n := n * 3;

 WriteLn('Теперь n = ', n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика