tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на языке
Составьте программу на языке паскаля , позволяющую вычислить s и p прямоугольника (которая будет работать).
карина2029
2 25.06.2019 09:10
4
Ответы
nurayhasanova2oztngy
02.10.2020 11:01
Program s_i_p;
var a,b,s,p:real;
begin
writeln('введите значение двух сторон');
readln(a,b);
s:=a*b;
p:=(a+b)*2;
writeln('площадь ',s,' периметр ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maя
13.05.2020 14:59
Визначте, чому буде дорівнювати значення зміної М після виконання операторів, якщо спочатку N=2, M=4 (мова Python) if N 0 if M // N N:M=M -Nelse: M=M+N...
ghvghbb
13.05.2020 14:59
Вычислите функции y1=√x+10, y2=√-x+60 при значениях x-6;1;...;57 и постройте сравнительную диаграмму значений функций y1 и y2....
muratbaevdanil
10.10.2019 10:35
Проверить попадает ли точка m(x, y) в заданную область (областьзадана серым цветом). переменные х и у - вещественные.написать программу на языке си....
БелаяЧёрнаяБелка
10.10.2019 10:39
Проверить попадает ли точка m(x, y) в заданную область (областьзадана серым цветом). переменные х и у - вещественные.(график№22)написать программу на языке си....
alexaFat
10.10.2019 10:47
1. рассмотрите изображения и определите негативные воздействия компьютера на человека....
даша3649
10.12.2020 15:13
Самый дорогой проццесор для настольного пк...
arsenfedorko
08.04.2020 20:50
ARDUINOИспользуя несколько кнопок, вы должны составить схему управления звуками, выходящими из пьезодинамики, и написать программный код. К схеме необходимы кнопки, пьезодинамик,...
eliseygrid53
08.04.2020 20:50
Как это можно решить через цикл?...
serovik24
12.08.2019 21:10
Напишите сочинение на тему опыт и ошибки не менее 350слов...
Bobskromnaysh12
12.08.2019 21:10
Крот за 12ч проплыть туннель длинной 60м. сколько метров туннеля крот пророет за 5 ч, если каждый час он будет продвигаться на одно и тоже расстояние?...
Популярные вопросы
Составьте уравнение реакции взаимодействия водорода с: а) оксидом меди...
3
Сколько граммов хлорида магния массой 2,4 грамма с разбавленной соляной...
1
Какие гормоны в околощитовидной железе?...
1
Выбрать 30.я хожу в колледж пять раз в неделю. a)i go to college five day...
3
Медный проводник имеет длину 50 м и поперечное сечение 2 мм ( в квадрате)...
1
Сравнить. тонну семечек и кг картофеля...
1
Сколько граммов водорода выделится при взаимодействии 4 грамм кальция с...
2
С! на день рождения винни пух получил от кролика 1 кг 80 гр. мёда, а от...
1
Визначте граматичну основу в реченні. на травах тремтіла зерниста роса,...
3
1.газ находится в сосуде с поршнем.масса и температура газа остаются постоянными,давление...
3
var a,b,s,p:real;
begin
writeln('введите значение двух сторон');
readln(a,b);
s:=a*b;
p:=(a+b)*2;
writeln('площадь ',s,' периметр ',p);
end.