Составьте программу на языке паскаля, определяющую, является ли введенное с клавиатуры целое число четным пример ввода: 68 пример вывода: число 68 - четное

Aleks4565 Aleks4565    3   04.08.2019 04:30    1

Ответы
ЛенаС123 ЛенаС123  07.08.2020 23:47
Var
  text:integer;
Begin
  readln(text);
  if (text mod 2 = 0) then writeln(text,' - четное')
  else writeln(text,' - не четное')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика