tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу на языке паскаль по нахождению среднего арифметического 3 чисел!
theanuta11
3 17.07.2019 20:20
6
Ответы
ta2001nja
21.09.2020 20:01
Program nevazhno;
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
joi7
16.06.2019 06:40
Що таке файл? що таке папка? що таке ярлик , i для чого вiн призначений? як перемiстити папку? як створити файл,папку,ярлик? якi операции можна виконати над папками,файлами,ярликами...
Sultan7393
16.06.2019 06:40
Что такое базовая конфигурация компьютера? что в нее входит?...
shpep
01.12.2021 21:15
Составить программу , реализующие данные алгоритма на языке basik y={x^3-x^2, если x 8 , 4, если 3 =x =8 , e^x , если x 3...
прорппп
01.12.2021 21:15
Ничего не понимаю .. задание в файле...
doschanov
01.12.2021 21:14
Назовите имена столбцов которые находятся рядом со столбцами j, z, ba....
m8756m
01.12.2021 21:14
. Переставить числа в восмибитовом представлении в формате со знаком: +19 и - 19...
DavidWorld
26.09.2021 00:45
Что выведет каждая из этих программ? С решением!...
kagdhs
09.04.2020 00:50
решить тест по информатики Паскаль 10 класс...
panaitov0221
09.04.2020 00:50
решить тест по информатике 10 класс Паскаль...
Juliaghkfhcuf
09.04.2020 00:52
Какие типы программ по вывода на экран бывают?...
Популярные вопросы
1. Квадрат обертається навколо своєї сторони. Знайдіть об єм утвореного...
1
За счет какого сословия усиливались позиции дворянства во время правления...
1
Найдите НОД чисел 35 и 65...
2
(N+1)X²-(N+2)x+1=0 найти корень. N=1...
3
Найти угловой коэффициент касательной, проведенной к графику функции...
2
Письменно ответ на во Несёте ли вы ответственность за здоровье своего...
2
мне ответить на во английский тесты...
1
Між якими речовинами можлива реакція нейтралізації: а) оксид і кислота;...
3
Развернутый ответ на во Какие сословия больше всего нуждались в принятии...
1
Записати назви правоохоронних органів які мають у своєму складі слідчі...
3
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.