tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на языке паскаль:
Составьте программу на языке паскаль: найти сумму цифр трёхзначного числа.
FOXI66666
1 08.06.2019 00:00
2
Ответы
vtnastya05
07.07.2020 12:52
Var a,a1,a2,a3,s;
begin
s:=0;
readln (n);
a1:=a div 100;
a2:= a div 10 mod 10;
a3:=a mod 10;
s:=a1+a2+a3;
write (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikky228like
25.06.2019 19:40
Решите ! вычислить объём текстового файла содержащего 1000 символов в 16-битной кодировке. ответ в мбайтах....
18фо
25.06.2019 19:40
Перевести числа из двоичной в восьмеричную, шестнадцатиричную 101011001 и 1011001...
zlutashigaeva
25.06.2019 19:40
Набрать в программе pascal программу исправив ошибки : program 123; uses crt ; var a,s: intedger; begin writeln ( введите два числа ); read(q,w); f: =q/w; writeln ( результат , f);...
MMalaya
25.06.2019 19:40
Набрать в программе pascal программу исправив ошибки : program 123; uses crt ; var a,s: intedger; begin writeln ( введите два числа ); и можно здесь по конкретнее какие именно два...
Аленушка54545454
25.06.2019 19:40
Вчём основное отличие гипертекстовых документов от обычных...
даша084
25.06.2019 19:50
Написать программу обмена переменных x и y , без использования дополнительных велечин , ( это надо делать в pascal)...
5polinka
25.06.2019 18:25
Подскажите это нормально у других комп при включении долго включается,например там загрузка виндовс ,а у меня я жму на кнопку включения и сразу же черный экран 5секундная там загрузочка...
Neznaika123shsgwheh
25.06.2019 19:50
1килобайт - это 1. 1024 мегабайт. да нет 2. 1000 байт. да нет 3. 1024 байт. да нет 4. 8192 бит. да нет 5. 1024 бит. да нет 6. 1000 бит. да нет...
sfdfgdfgdfg
25.06.2019 19:50
Задана квадратная матрица. все отрицательные элементы данной матртцы замените на нули и подсчитайте их колличество на c#...
SashaSvey
25.06.2019 20:00
Решить .. 1. у тани было n (n 0) палочек.она разломала одну из них на 4 куска. сколько теперь у неё палочек? 2. в n году ежегодная олимпиада по информатике среди учеников 1-8 классов...
Популярные вопросы
Https://www.hercampus.com/author/free-tiktok-followers-generator-2020-free-tiktok-fans-followers-generator-no-survey-no-human...
1
Я уже 2:00 решаю Можно в столбик ...
2
Ребята надо. Желательно что бы было дано, решение и ответ...
2
Напишіть рівняння реакції взаємодії натрій гідроксиду із фосфор (V) оксидом та...
1
Суреттегі иіндікке 8 кг болатын жукті А Б В жəне Г нүктелеріне...
1
ДАНО: H2SO4, Cu(OH)2, Na2O, HNO3, P2O5, Al2(SO4)3, KOH, SO3, HCl. 1) Виберіть із...
3
Во Какая доля населения мира проживает в Евразии? Укажите правильный вариант ответа:...
3
Моторний човен пройшов 60 км за течією річки і 36 км озером,витративши на весь...
2
Есе на тему- у природи чисте серце...
1
Напишите программу на языке C++ алг суммавещ a sначS:=0A:=1нцпока a =10S:=S+aA:=a+1кцВывод...
2
begin
s:=0;
readln (n);
a1:=a div 100;
a2:= a div 10 mod 10;
a3:=a mod 10;
s:=a1+a2+a3;
write (s);
end.