tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на
Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+/n
leryush1
1 08.07.2019 05:30
4
Ответы
DarkDanilka
16.09.2020 08:51
Var i,n:integer;
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
frausadykova20
27.04.2021 19:40
Нужна программа на паскале Введите массив с клавиатуры и найдите количество элементов имеющих максимальное по модулю значение...
irinavardanyan
27.04.2021 19:40
Обчислити за заданим радіусом r=5 см площу круга та довжину кола (S=Пr^2, C=2Пr, де П=3,14)...
ahmedova3
27.04.2021 19:40
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 3 и оканчивающихся на 4. Программа получает на вход натуральные числа, количество...
Алина050913
22.04.2021 11:30
Составьте блок-схему к следующей задаче: Найдите наибольшее число из трех данных чисел...
limi10
11.07.2019 00:40
Вячейке c2 записана формула =$e$3+d2. какой вид приобретет формула, после того как ячейку c2 скопируют в ячейку b1? а. =$e$3+c1; б. =$d$3+d2; в. =$e$3+e3; г. =$f$4+d2...
4ae444ka
11.07.2019 00:40
Рекламный буклет содержит 8 страниц на каждой их которых 30 строк из 64 символов. сколько кбайт составляет информационный объем текстового файла если для кодировки используется 8-битовая...
Алёнка7913
11.07.2019 00:40
Задать одномерный массив из 50 целочисленных элементов, с цикла repeat until и вывести на экран те элементы которые с индексом позиции...
remixzx60
22.04.2020 15:27
Написать программу находящую из двух чисел, введенных с клавиатуры меньшее. *Оформить в тетради, сфотографировать и прикрепить файл для проверки....
sashazhuravleva
22.04.2020 15:26
Какие блоки используются для преминения команды...
nkochneva1
09.09.2020 01:27
Оз аты жондеринди акпараттык колемин(байт,кбайт,мбайт) олше...
Популярные вопросы
,братья ,сестры. поставят единицу. ...
1
Дайте два описания китайского императора Юньла....
1
Да хоть кто-нибудь ответит??...
1
Вычти дробь из смешанного числа: 1(целая) 5 3 24 − 12 = 24 (введи числитель)....
3
1. Що можна сказати про магній нітрат, маючи формулу Mg(NO 3 ).Обчисліть відношення...
2
Выпишите мастацкие сродки эпитеты увасабленни параунанни с летаписца...
2
‼‼‼‼можете на листе бумаги расписать...
3
В чому популярність вічних образів у літературі?...
1
Реши уравнение:11y+y−7y=70.ответ: y = ...
2
длинная реклама магазина НА АНГЛИЙСКОМ...
2
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end.