Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.

nik1716 nik1716    2   19.05.2019 07:40    2

Ответы
Keonaks Keonaks  12.06.2020 12:01

var

  a, b : real;

begin

  read (a, b);

  if abs (a) > abs (b) then a := a / 5;

  writeln (a, ' ', b);

end.

ПОКАЗАТЬ ОТВЕТЫ
irinatalanina95 irinatalanina95  12.06.2020 12:01

var

  a, b:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  if abs(a) > b then

    a := a / 5;

  writeln;

  writeln('a = ', a);

  writeln('b = ', b);

  writeln;

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика