Составьте программу на языке паскаль которая будет запрашивать курс доллара и печатать таблицу перевода 1 2 доллара в рубли

алик143 алик143    2   21.07.2019 06:00    4

Ответы
yanaoneshko562 yanaoneshko562  03.10.2020 09:34
Var
i,n:integer; k:real;
Begin
Write('Введите текущий курс доллара ');
Readln(k);
Write('Введите количество долларов ');
Readln(n);
if n>0 then
for i:= 1 to n do
  writeln(i,' долларов = ',i*k,' рублей!')
else
write('Повторите программу с другим количеством долларов');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика