tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу на языке
Составте программу на языке паскаль, которая будет вычислять сумму двузначных четных чисел бьюсь уже 2 часа. заранее
ИваПоля
1 31.08.2019 05:40
0
Ответы
nyanchann
06.10.2020 06:26
Program upr1;
var a,b,c:integer;
begin
readln (a,b);
if (10<=a) and (99>=a) and (10<=b) and (99>=b)
then c:= a+b;
writeln (c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anastasia13577
27.01.2021 07:02
Егер қозғалыс уақытынды робот сағат тіліне қарсы бұрылса датчиктің өлшеу мәндері болады, сағат тілі бойынша бұрылса датчиктің өлшеу мәндері болады....
AidarSharafutdinov
27.01.2021 07:01
НАДО ВЫПОЛНИ: ОПРЕДЕЛИ И ЗАПИШИ РЕЗУЛЬТАТ ПРОГРАММЫ: M=65 M1=96-15*2/3 M2=20**2 M3=76 // 4 M4=28 % 5 M5=147 // 10 % 5 PRINT (ꞌM – ꞌ, TYPE (M)) PRINT (M1, TYPE (M1)) PRINT (M2) PRINT...
dasha685331
27.01.2021 07:00
Егер қозғалыс уақытынды робот сағат тіліне қарсы бұрылса датчиктің өлшеу мәндері болады, сағат тілі бойынша бұрылса датчиктің өлшеу мәндері болады....
Sofa9091
27.01.2021 06:59
У Айдара 18 карточек, у Ивана 15. Составить программу, которая пишет сообщение у кого меньше карточек надо составить программу на Python...
топфифа2
27.01.2021 06:58
Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После стирки Петя обнаружил в кармане...
Marshall123
26.12.2019 23:40
Значение выражения 6 · 3435 + 5 · 497 − 50 записали в системе счисления с основанием 7. сколько цифр 6 содержится в этой записи?...
Alexy7406
26.12.2019 23:38
Все 5-буквенные слова, составленные из букв а, о, у, записаны в алфавитном порядке. вот начало списка: 1. 2. 3. 4. запишите слово, которое стоит на 210-м месте...
andryshaua1
26.12.2019 23:33
Сколько существует натуральных чисел x, для которых выполняется неравенство 101101112 x 102? в ответе укажите только количество чисел, сами числа писать не...
matyusha47
26.12.2019 23:30
Укажите наименьшее четырёхзначное шестнадцатеричное число, двоичная запись которого содержит ровно 6 нулей. в ответе запишите только само шестнадцатеричное...
elizavetava
27.12.2019 00:35
загадка для it- ишникамбинарный код что зашифровано на картинке ...
Популярные вопросы
Перепишiть, вставляючи замiсть крапок вiдокремленi обставини, вираженi дiэприслiвниковими...
1
Сзачетом! 1: указать класс соединения пентан и дать полную характеристику строения...
2
Корень из 32-корень из 128 sin^2 9п/8...
2
Решить с уравнения: два поля занимают площадь 79,9 га. площадь первого поля в 2,4...
3
Сколько ядер используется при работе телефона?...
2
Вурне содержится 5 белых, 7 красных и 4 черных шаров. из урны вынули случайно один...
3
Как нужно изменить ёмкость конденсатора колебательного контура приёмника, чтобы...
3
Площадь равнобедренного треугольника равна 100 √ 3.угол лежащий напротив основания...
1
Оценка природных условий казахстана? )...
2
Какое жилкование листьев у монстеры?...
3
var a,b,c:integer;
begin
readln (a,b);
if (10<=a) and (99>=a) and (10<=b) and (99>=b)
then c:= a+b;
writeln (c);
end.