Составьте программу на языке паскаль для вычисления площади и периметра трапеции

alisabeletzkay alisabeletzkay    2   29.06.2019 20:10    2

Ответы
SHEVENIST SHEVENIST  02.10.2020 15:32
Program z_1;
var a,b,c,d,h,P: integer;
S:real;
Begin     
writeln ('Введите стороны a, b, c, d и высоту h');   
readln (a,b,c,d,h); 
P:=a+b+c+d; 
S:=(a+b)/2*h; 
writeln ('Периметр ', P, ', площадь ', S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика