Составьте программу на языке паскаль для вычесления y по формуле : y=1-2x=3x^2-4x^3 , где x - натуральное число

дарья1640 дарья1640    1   28.08.2019 11:10    4

Ответы
lvlupiq lvlupiq  06.10.2020 00:28
Program program1;
var
x, y: integer;
begin
write('Введите X: ');
readln(x);
y := 1 - 2 * x - 3 * Sqr(x) - 4 * Power(x, 3);
writeln('Y = ', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика