Составьте программу на языке Паскаль (цикл с постусловием ), которая выводит на экран последовательность из n символов «*». Введите n с клавиатуры.

alinakozina879 alinakozina879    3   19.03.2020 22:41    1

Ответы
denchannelgaming denchannelgaming  12.10.2020 01:31

var n,i:integer; symbol:string

begin

    readln(n);

    readln(symbol); //если известно, какой символ будет повторятся, убери эту строку и  symbol:string в варе

    for i:= 1 to n do

         write(symbol);

end.

Поставь как лучший

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика