tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на вычисление
Составьте программу на вычисление частного числа, цикл с предусловием
BOMJangLOX
1 21.07.2019 05:10
1
Ответы
kaitva15
03.10.2020 09:26
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
b:=2;
while (a mod b <> 0) do begin
b:=b+1;
end;
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
korolevalena20
17.01.2020 14:08
Сделать в виде схем. 1. найти площадь прямоугольника по известной длине и ширине. 2. найти гипотенузу по двум известным катетам. 3. определить является ли число нечетным....
katyakantalins
17.01.2020 14:08
Мама пишет объявление на компьютере. информационный объём этого текста занял 1024 бита. каждый символ кодируется 2 байтами. сколько символов в данном тексте....
Zver7777
17.01.2020 14:21
Объяснение, напишите наименьшее число х, для которого истинно высказывание: не(х 20) и не (сумма цифр числа х 12) учитель зачеркнул ответ 21. написал 49. почему? если...
andrei79smirnov
17.01.2020 14:28
Важно! 85 . 1. составить приложение на языке pascal. вычислить на пк значения функции, заданной в таблице. на печать вывести значения вводимых исходных данных и полученные...
Anna45891
17.01.2020 14:30
Заполните массив случайными числами и найти два минимальных элемента массива и их номера.с#...
Ksenya356
17.01.2020 12:32
Скласти слово з букв г о с п о у н о к...
ГришаМститель
30.10.2020 22:00
Выбери правильный ответ. Можно ли использовать разные инструменты форматирования для одного фрагмента текста? НазадПроверитпомагите...
hkarkosan3
30.10.2020 22:14
Первому ответу дам лучший ответ и 5 звезд.Преобразовать выражение (a∧b∧c)Vd в СКНФ (Совершенная конъюнктивная нормальная форма), но только путем применения эквивалентных...
Expert228666
13.07.2021 15:28
Решите уравнение 221x = 3D16 где x и 16 это системы исчисления...
лаьтслчлвт
13.07.2021 15:24
найдите любые натуральные числа X, Y, Z при которых логическое выражение ((x+Y) Z) -импликация ((x+Y) Z)является ложным. Если задача имеет множество решений - укажите...
Популярные вопросы
Начертить 3раза треугольников. кругов 4 сколько получится треугольников...
1
Саставте предложения где книга будет подлежащим, сказуемым, дополнением...
3
За добу 3 березы и 2 евкалипты разом поглынають . 760 л воды. одна...
3
Сколько времени длится разряд молнии, если через попоречное сечение...
3
Дед шёл с козой волком и капустой . им встретился мост кого дед должен...
2
Разберите слова по составу: (в)сарафанчике, уходит, шерстяным, тихая,...
1
Решите : 1) cos²x=8cos x 2)cos²x+7cos x=8 3)scos²x+22sin x+47=0...
2
Съедобные растения урала. не текстом,просто названия растений....
1
Подскажите от какого слова и каким образованно слово человеческие ?...
1
Главная мысль стихотворения опять сон...
1
begin
writeln('введите число');
readln(a);
b:=2;
while (a mod b <> 0) do begin
b:=b+1;
end;
writeln(b);
end.