tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на
Составьте программу на паскале вывести на экран элементы одномерного массивного формированного из квадратов чисел натурального ряда 1 ,2, .
ruzhovaelizave
1 13.07.2019 07:40
5
Ответы
pidarok2281
18.09.2020 21:19
Var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alla03u03
25.12.2022 17:07
5. y=2х+1 сызыктык функциясынын графигін сал. Берілген кесте бойынша у мәнін тауып нүктелік диаграмма турiн курыныз. у=2х+1 графигін салу y 3 1 3 5...
rus288
30.10.2020 16:08
Ресми және бейресми деген не...
2002КетринПирс2002
30.10.2020 16:08
) И ещё: Запишите структуру программы на языке Паскаль....
mihailsokolenk
30.10.2020 16:08
Переведите числа в десятичную систему счисления: а) 1011011 двоичная сист.) б) 421 (8ричная сист.) в) 5BC (16ричная)...
saigafarovatn
30.10.2020 16:09
Анасы мен баласынын диалог еліміздін табиғаты тақырыбында ...
Tanya20042017
30.10.2020 16:09
Переведите 710 в 2 значную систему исчисления...
evasauteeva
16.09.2019 17:40
Как сделать квадратную таблицу кубов от 1 до 100 в excel?...
Нинакристярита
12.07.2019 23:50
Выберите наиболее полное определение компьютер это электронный прибор с клавиатурой и экраном...
vasnecovadaha
12.07.2019 23:50
Бырее 2. (дз) программа получает на вход два числа и выводит текст про ноги и головы жуков и пауков. например, если на вход программа получила числа 5 и 36, то она выдаст...
xato2003
04.06.2019 13:50
Напишите столбик где все слова с суффиксом: 1) словарь, секретарь. 2) пятак, добряк. 3) поток, комок. 4)лукошко, кошка...
Популярные вопросы
Сколько г воды и кислоты нужно взять, чтобы приготовить 680 г 8% раствора...
2
Запишите величины,применяя кратные и дольные приставки ...
2
Какие горные системы образовались в герцинскую эпоху образования...
3
Не выполняя обчислений,сравните : 1)разницу чисел - 5,34 и -12,14 и...
3
Запишите ключевые слова и словосочетания по языковой и речевой теме...
2
Решите ! ((3целых 1/3+2,5): (2,5-1целая 1/3)*(4,6-2целых 1/3): (4,6+2целых...
1
Сопротивления r1,r2,r3 соединены параллельно. найти сопротивление соединения....
2
Периметр квадрата равен периметру прямоугольника со сторонами 18 см...
1
Стол и стул вместе стоят 534 рубля сколько стоит стол если он в 2 раза...
3
Запиши выражение и вычисли. . уменьши число 240 на треть. . половина...
3
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.