Составьте программу на паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n.

Асамия Асамия    3   28.09.2019 09:00    2

Ответы
black17cat black17cat  09.10.2020 00:20

var n:integer;


begin

   readln(n);

   if n mod 2 = 0 then

       writeln(n*n)

   else writeln(n+5);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика