Составьте программу на паскале, чтобы пк запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем (-ещё не учишься? ; -учишься где? ; уже не учишься? )

гугуляга гугуляга    1   16.08.2019 03:40    6

Ответы
Est19xx1 Est19xx1  04.10.2020 22:13
Var
a,b,j,v,c:string;
q: integer;

begin
writeln('Напишите своё имя');
readln(a);
writeln('Напишите дату рождения, год целиком');
readln(q);
q:=2016-q;
write(' - Привет,',a,'. ');
if q<7 then begin writeln('Ты уже пошел в детский сад?'); readln (' - ',b);
if (b='Да') or (b='да') then writeln ('Удачи!') else writeln (' - Пойди в Детский сад, там тебя обучат азам жизни. Удачи')  end; else if (7<q) and (q<17) then begin writln (' - Ты пошёл в школу?'); readln (' - ',c); if (c='Да') or (c='да') then begin writeln (' - В какую школу ты пошёл?'); readln (' - ',v); writeln (' - В каком ты классе?'); readln (' - ',j);end;
end.

Так можно продолжать бесконечно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика