tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу на
Составьте программу на Паскаль, которая, введенное с клавиатуры число, возведёт в куб, если оно положительное, если отрицательное найдет его модуль, а если оно будет равно 0, то прибавить к нему 10.
alena1706
3 02.03.2020 16:17
9
Ответы
Varvarizma
11.10.2020 16:45
program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
WWW2017WWW
11.03.2019 19:20
Составте программу, которая задает вопрос в каком году был основан город минск (например в 1067г., в 993г. либо в в случае верного ответа программа должна сообщить верно , в противном...
demidboevoff
06.10.2019 01:02
Напишите интерпретатор на паскале 50 не игнорте...
marusi220
06.10.2019 01:02
Действительные числа a, b, c. если нельзя построить треугольник с такими сторонами, то напечатать 0, иначе 3, 2 или 1 в зависимости от того, равносторонний этот треугольник, равнобедренный...
Peleshok83
06.10.2019 01:02
Дан одномерный массив a целого типа, состоящий из n элементов. найти в массиве третий, считая слева направо, элемент, имеющий заданное целое значение x, т.е. определить индекс этого...
Aliska00129
06.10.2019 01:02
Подготовьте список игровых обьектов и сцен перехода вашей компьютерной игры....
Strelok72
09.07.2019 17:20
Написать программу на паскале: даны 2 текстовых файла. определить в каком файле больше запятых...
asikpozitiv3
09.07.2019 17:20
Ученики третьего класса собирали яблоки, первый ученик собрал x вёдер, второй собрал y вёдер, третий собрал n вёдер яблок. сколько вёдер яблок собрали ученики?...
sabinaibragimo6
09.07.2019 17:10
Составить блок схему и написать программу на языке программирования qbasic. дан массив а из 20 элементов. найти произведение элементов массива. результат вывести на печать....
anisinivan09p08i87
03.11.2020 15:15
С вкладки МАКЕТ можно: Объединить несколько ячеек Разделить ячейку (несколько смежных ячеек) Изменить размер строк Изменить направление текста в ячейке таблицы Изменить размер столбцов...
avagimyan2002
03.11.2020 15:15
Где расположена кеш-память? в смартфоне на рабочем столе в процессоре на жестком диске в программе...
Популярные вопросы
Какое множество определяет А\В, если А = {a, b, c, d, e, f}, B={b,d,f} a) {a,...
2
Яка країна має найвищу частку виробництва електроенергії на аес а Україна б Франція...
2
Complete the sentences with the correct form of the verbs in brackets. 1) James...
3
Украинский язык 1. З першого абзацу оповiдання Степовий соловейко випиши дiєслова...
2
Знайдіть неправельне слово 1) пейзаж, малюнок, вид, гора, краєвид. 2) дер дрологія,...
3
Содержится ли сахароза в клубгях картофеля и на картинке проверьте...
3
Наслідки діяльності івана сірка ...
1
До 40 г суміші цинку й міді додали розчин з достатньою кількістю етанової кислоти.Одержали...
2
Украинский язык Прочитай словосполучення. Узяти пiд захист. Виявляти повагу....
3
Нужны предложения про картину весны!...
1
program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a
Объяснение: