Составьте программу на C++ записывающую элементы массива A[10] в обратном порядке.Ввод 2 6 5 9 4 8 7 1 3 2.Вывод 2 3 1 7 8 4 9 5 6 2​

Alino4ka58258 Alino4ka58258    2   01.12.2020 16:01    0

Ответы
aysun222222 aysun222222  31.12.2020 16:04

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   int n=10, A[n];

   

   for(int i=n-1; i>=0; i--){

      cin >> A[i];

   }

 

  for(int i=0; i<n; i++){

      cout << A[i] << " ";

  }

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы