tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу (на
Составьте программу (на алгоритмическом языке паскаль) для вычисления суммы ряда s=1/2^2+3/4^2+5/6^2+7/8^2+9/10^2+ с точностью до члена ряда, не превышающего по абсолютной величине 0,001.
6polih1
2 17.06.2019 12:50
2
Ответы
пистолетМакарова
02.10.2020 03:43
I:integer;
b, sum:real;
BEGIN
i:=0;
while (b>=0.001) do
begin
i:=i+1;
b:=i/((i+1)*(i+1));
sum:=sum+b;
end;
writeln(sum);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
akrut
30.08.2019 07:20
Первый слайд новой презентации обычно содержит: а. заголовок и объект. в. титульный макет. с. заголовок раздела. д. два объекта...
DanilGorev
12.12.2021 11:20
Ваня написал две похожие программы, которые отличаются только типом данных. Определи что будет выведено на экран в результате работы этих программ....
snqa
12.12.2021 11:24
Ничего не понимаю.. если вам несложно, то решите и покажите решение, таблицы. Вы бы мне жизньhttps://xn7sbbfb7a7aej.xn--p1ai/informatika_11_pr_pol/informatika_materialy_zanytii_11_pr_pol_18.html...
vikabelaua114
25.09.2019 09:16
С177. 1) 45-ке бөлгіш және 5-ке еселік; 2) 92-ге бөлгіш және 23-ке еселік; 3) 120-ға бөлгіш және 30-ға еселік сандарды жазыңдар....
1123454321макс
25.09.2019 09:19
Что делать если не открываются игры на zte r550? ...
Svetka707
25.09.2019 09:26
Синформатикой система счисления ...
Dianakim05
25.09.2019 09:28
Внесите изменения в таблицу на рис. 2.2, если налог вычисля- ется по следующему правилу: при суммарном заработке не ме- нее 4200 руб. взимается 38%, при меньшем заработке...
aleksaprincessa
25.09.2019 10:02
Одна бд может состоять из a) только одной таблицы; b) не более трех таблиц; c) не менее трех таблиц; d) некоторого ограниченного количества таблиц....
zhaslanovd
25.09.2019 10:01
Дописать программу , нужно. надо в программе написать чтобы любой человек смог найти средний за четверть . ошибку from не знаю как решить . ( сама программа , должна быть...
yardeebro
25.09.2019 10:01
Какая часть этого идентификатора являются доменным именем интернет узла,на котором расположен ресурс? 1)legionrus2)http//))...
Популярные вопросы
Длина прямоугольника 6м а ширина 2 дм .чему равен периметр прямоугольника...
1
Два автомобиля движутся навстречу друг другу со скоростями 60км/ч и 70км/ч....
2
Как ты прекрасна, степь моя, в апреле! хрустально-звонкий воздух, и простор,...
1
що вмієте доброго , того не забувайте , а чого не вмієте того навчіться...
2
Написать краткое сочинение про волнистого попугая...
1
Если мы на доске поставим две точки a и b, приложим линейку и по ней...
1
Билет n1 правописание гласных о и е после шипящих и ц в суффиксах и окончаниях...
2
Дуб, берёза, ель, сосна, лес, поляна, тишина, раз, два, три, четыре,...
2
«» в переводе с древнегреческого означает а) рассказ б) описание в) миф...
2
Площадь круга равна 87,92 см. найти диаметр. с объяснениями, и с формулами....
3
b, sum:real;
BEGIN
i:=0;
while (b>=0.001) do
begin
i:=i+1;
b:=i/((i+1)*(i+1));
sum:=sum+b;
end;
writeln(sum);
END.