Составьте программу, которая запрашивает в одной строке два числа. Программа должна вычислить среднего арифметического, используя математические функции и действия , скоро сдавать надо, прям !​

Iejsjsjsj Iejsjsjsj    2   05.03.2021 15:41    1

Ответы
помогите1177 помогите1177  04.04.2021 15:42

#include<iostream>

using namespace std;

int main()

{

int a, b, c;

scanf("%d%d%d", &a,&b,&c);

if (a > b && a < c || a < b && a > c)

printf("%d\n", a);

else

if (b > a && b < c || b < a && b > c)

printf("%d\n", b);

else

printf("%d\n", c);

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
talex26052006в talex26052006в  04.04.2021 15:42

a, b = int(input("a=")), int(input("b="))

averege=(a+b)/2

print(averege)

Объяснен

язык Python

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика