tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,
Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.
sashak73
3 13.06.2019 14:20
9
Ответы
egorkovalev07ozgv8o
02.10.2020 01:08
На паскале, например: a, b, c : integer; Begin If (a <> 0) and (b <> 0) and (c <> 0) then writeln((a+b+c)/3) Else writeln('error'); Readln() End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
smelinkova
03.06.2019 23:40
Волимпиаде по информатике приняли участие 111100² мальчиков и 1100² девочек. сколько всего мальчикоа и девочек участвовали в олимпиаде? в ответе укажите число в десятичной системе...
ychviviv
03.06.2019 23:40
Набор инструментов для рисования, текстовое меню, палитра цветов, рабочее поле образуют а) интерфейс графического редактора б) систему команд графического редактора в) набор графических...
Kto6to
03.06.2019 23:40
Написать программу в паскале: 1.дано целое число. вычислить, если возможно, натуральный логарифм этого числа и вывести его на экран. в противном случае вывести сообщение об ошибке....
SKoteickaЗ
19.01.2021 11:56
Үй тапсырмасы Төменде берілген тақырыптар бойынша зерттеу жобасын орында.ЗерттеутапсырмаларыЗерттеу сұрақтары мен бағыттарыоБүгінгінің әскерироботтарыАлғашқы әскери робот қашан...
mangleplaydj1
14.09.2019 16:40
Для выделения всех файлов, имена которых заканчиваются символом f, используют шаблон: 1) *f.* 2) f.*f 3) *f*.* 4) *. f...
kat247
14.09.2019 16:40
Сообщение содержит 15 символов мощность алфавита, на котором написан текст 16 найти информационный обьем сообщения...
mpavl8628
14.09.2019 16:40
Написать для робота в кумире алгоритм закрашивающий 4 угловых клетки прямоугольника...
italyyyy
14.09.2019 16:40
Для какого из указанных значений числа х истинно выражение (х 3)& ((х 2)v(х 2)): а)х=1 ,б)х=2,ц)х=3,д)х=4 постройте таблицу плз...
диана2458
21.09.2019 13:30
Файл размером 1500 кбайт передаётся через некоторое соединение в течение 75 секунд.опеределите размер файла (в кбайт), который можно передать через это соединение за 50 секунд.в...
morfinn
21.09.2019 13:30
Напишите письмо другу на тему «мой компьютер» с использованием компьютерных жаргонизмов....
Популярные вопросы
Распишите ответ, чтобы было понятно, как такие уравнения решать Распишите ответ,...
3
Сколько надо сжечь каменного угля (q=27 МДж/кг), чтобы получить энергию, излучаемую...
1
Напишіть твір-мініатюру на тему:1. Моя улюблена поезія А. Малишка . 2.Висловіть...
1
Нужно ответы на все во Нужно ответы на все во...
1
Сочинение счастье это жизненный путь или цель жизни ...
3
Мастер, имея 10 деталей, из которых 4 – нестандартных, проверяет детали одну...
1
Соотнесите слова и словосочетания слева с их подходящим описанием справа. 1....
2
Тест со свободным ответом 1.Единственный слой мышц круглых червей - 2.Полость...
2
Проанализируйте размещение населения Земли и собственности хозяйственную деятельность...
1
сделай предложение во отрицательным. К во предложению дайте краткие ответы...
1