tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая запрашивает числитель и знаменатель неправильной дроби и выделяет целую часть числитель и знаменатель: 17 3 17/3=5 2/3
blueocean2016
1 18.09.2019 16:00
3
Ответы
хорошувау3
08.10.2020 00:21
Program v1;
Var n,k, sum: integer;
Begin
Write ('Введите знаменатель: ');
Readln(n);
Write ('Введите числитель: ');
Readln (k);
Sum := (n div k);
Write(Sum);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Андрей14411
24.12.2019 20:27
По быстрому какой из этих дисков можно использовать для однократной записи? dvd-r dvd-rw cd-rom флэш-накопитель...
VarDim126
24.12.2019 20:27
Нужно с сайтом html. вместо букв появляются квадратики . не дружу с информатикой, поэтому по объяснять простым языком . делала в блокноте . ссылка на сайт-file:...
Сарфароз03
24.12.2019 20:27
28(10)-19(10) в восьмибитном представлении...
Новичок301117
24.12.2019 20:24
Найдите значения выражения ( x 4)& (x 1)для указанных значений числа x: 1,2,3,4...
Vainax
24.12.2019 20:24
Какой сельскохозяйственной профессией овладевает каждый их ? 1 петя,ты меня не жди, я должен осмотреть свой комбайн, ведь скоро начнётся уборка2 и 3 на листе...
Vados2002k
18.05.2021 11:54
3)для чего нужно добавлять оглавление в документы?...
ggg289
06.09.2019 11:40
Вкниге 40 страниц , на каждой странице 60 строчек , в каждой строчке 50 знаков , n=128 , какой информационный объём всей книги ?...
azatnacu
06.09.2019 11:40
Найдите и зачеркните лишнее слово в каждой группе (клавиатура, мышь, сканер, акустические колонки) (принтер, монитор, сканер, наушники) (графопостроитель, джойстик,...
Joshler0canon
20.05.2019 19:00
Подсчитать произведение всех четных чисел от 1 до n (паскаль)...
TOLKACHEV11
23.12.2020 19:31
Выполнить 1- Дано логическое выражение (̅ ∨ ) ∧ ( ∨ ). а) Составьте таблицу истинности для него; б) Составьте логическую схему. 2- Дана логическая схема. задания...
Популярные вопросы
Постройте графики функций у = 4 – х и у = 3х. найдите координаты...
1
Fe 2 и 3 . как и при каких реакциях получается fe 2+ и fe 3+....
2
Зделалаете круговую диаграмму. в школе ученик находится 4 часа,...
3
На полке 32 книги,причём в мягком переплёте составляет 7/9 числа...
2
Переведите на казахский язык. красная книга - это список редких...
2
Основанием пираиды служит равнобедренный треугольник основание...
3
Переведите на : я на морском побережье. на пляже много людей....
2
Почему общество считает некоторые деяния преступлениями,а некоторые...
3
Имя и фамилия сталина и происхождение по национальности....
2
Вкаждом из линейных уравнений с двумя неизвестными найдите значение...
3
Var n,k, sum: integer;
Begin
Write ('Введите знаменатель: ');
Readln(n);
Write ('Введите числитель: ');
Readln (k);
Sum := (n div k);
Write(Sum);
End.