Составьте программу, которая заполняет массив из 20 элементов случайными целыми числами от -50 до 50 и выводит на экран сначала все отрицательные элементы, а затем все положительные элементы.

какулькаТВ какулькаТВ    1   19.10.2020 22:18    23

Ответы
bashkirovarima bashkirovarima  18.11.2020 22:20

Объяснение:

Программа на Питоне:

import random

a=[]

for i in range(20):

   a.append(random.randint(-20,20))

print(a)

for i in a:

   if i<0:

       print(i,end=' ')

for i in a:

   if i>0:

       print(i,end=' ')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика