tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая заполняет массив датчиков случайных чисел, подсчитывает разность и сумму первого и последнего элемента массива. ( должна выводить на экран сам массив, значение суммы и разности
Str1x0
3 17.09.2019 06:30
2
Ответы
Fan111111
21.08.2020 10:03
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
JollyWolf
26.03.2020 17:57
Графика с представлением изображение в виде последовательности точек со своими координатони,соединнежных между собой кривыми,описываются математическими уровнями,называются:...
angelinakunda
26.03.2020 17:57
написать программы на языке Найти максимальный элемент на главной и побочной диагонали двумерного массива. 2. Дан массив A( N) состоящий из N вещественных чисел. Переписать в массив...
uvalievnursulta2
14.12.2021 20:31
Остатки Даны целые неотрицательные числа a, b, c, d, при этом 0≤c using namespace std; int main() { int a, b, c, d, i; cin a b c d; i = a + (c - a % d); while (i = b) { cout i...
graulity
14.12.2021 20:28
Складіть програму з використанням анонімних функції без парамету і з параметром для обчислення значень 3/ 7 + 5 *8 /3 , 2*x+ x/y і (3*x+5 )/ (y-2) для відомих x і y . У Пейтоні...
pervushin752
18.05.2021 11:07
Лісник знайшов x грибів ,серед яких y грибів були поганками. всі неїстівні гриби лісник залишив на галявині, а решту приніс додому та розклав в a тарілок. напишіть програму, яка...
basa4
18.05.2021 11:07
попередження про те, що двері самі зачиняються в той самий момент, коли зайвий за вагою пасажир переступить поріг ліфта. Котрий пасажир постраждає, якщо ліфт витримує вагу не більше...
kamillavoice
18.05.2021 11:06
11 Водном из произведений А.П. Чехова, текст которого приведёнв подкаталоге каталога Проза, есть героиня по прозвищу Печончиха.с поисковых средств операционной системы и текстовогоредактора...
aasybas
30.04.2020 15:56
с информатикой 1.Сколько раз будет выполняться цикл? For i: = 1 to 7 do s: = s+1 2.Сколько раз будет выполняться цикл? For i: = -3 to 3 do s: = s+1 3.Сколько раз будет выполняться...
masterpop15432
27.07.2019 21:10
Объясните со всему подробностями , что для натурального числа х справедливо равенство: 111 x + 2 - 568 = 11 10 (х+2) и 10 системы счисления определите значение х. ответ запишите...
Choch121
27.07.2019 21:10
Какой предмет бывает учебный прямоугольный и голубой?...
Популярные вопросы
с берез лёгкие золотые листья и покрывают землю пёстрым ковром части речи?...
3
Площадь поля прямоугольника формы равна 28 га. его длина 700м.вычисли ширину...
1
Янаписала сочинение ,но не знаю где нужно поставить запятые, я поставила несколько...
3
Надо! 7 класс! разложите на простые множители числа, т. е. запишите число в...
3
Что может дать современному человеку примеры...
1
Встране 27 городов каждые 2 из которых соединены авиалинией сколько авиалиний...
1
Представьте себе, что вы только что посмотрели интересный фильм. по дороге в...
3
Употреби слова в правильном значении. головной/главный (вагон,начальник) различные/отличные...
2
Выполни действия с величинами. 6 см 8 мм - 3 мм= 6 см 8 мм - 3 см= 8 см 7 мм...
2
Как назвать группу по три цифры,на которые разбивают многозначные числа справа...
2
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.