Составьте программу которая заполняет массив a состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём . !

syromyatnikovа syromyatnikovа    1   27.05.2019 22:50    4

Ответы
Lososepotam Lososepotam  01.10.2020 13:04
Var a: array[1..20] of integer;   
 i: integer;
begin 
for i:= 1 to 20 do begin  a[i]:=random(30)+1; 
write(a[i],' ');
 end; 
writeln;
 for i:= 1 to 20 do 
if a[i] mod 6 = 0 then write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика