Составьте программу, которая заменяет все положительные числа на -2​

megamozg42 megamozg42    3   23.12.2020 11:54    2

Ответы
123123ilya 123123ilya  22.01.2021 11:55

a = []

N = int(input("Сколько чисел в списке? "))

for i in range(N):

   a.append(int(input()))

for i in range(len(a)):

   if a[i] > 0:

       a[i] = -2

print(a)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика