tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая заменяет
Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s. использовать можно функции pos, length, copy, delete, insert.
кирилл2124
2 26.05.2019 19:50
4
Ответы
ваня1340
01.10.2020 12:19
Var s: string; i: integer;
begin
write ('Введите строку: '); read(s);
for i:=1 to length(s) do
if s[i]='о' then s[i]:='*';
write ('Полученная строка: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alikhan12
23.12.2021 02:45
Задание 5. Составьте блок-схему к задаче . Возьмите число 15, увеличивайте его на 5, пока оно не станет больше 72. Какое число получилось? Сколько получилось повторений?...
adilete840
23.12.2021 02:55
Сколько раз выполнится цикл for I:=5 downto 0 do c:=2*Ifor I:=5 to 2 do c:=2*I...
blackcat18
23.12.2021 03:04
1. Известно, что в массиве с именем SLON содержится восемь целых чисел. Объявите массив, если известно, что элементы нумеруются с единицы. 2. Запишите значение элемента массива...
алінка20
23.12.2021 03:14
Найти количество отрицательных, положительных и нулевых элементов массива. НА ЯЗЫКЕ C, НЕ C++...
Max2934
23.12.2021 03:16
Краткое содержание 10 параграф по информатике 6 класс...
Weirdy
23.12.2021 03:22
Запишете шестнадцатиричный код,соответствуему этому рисунку,и...
anciferovalex
23.12.2021 03:30
Определите значение X После выполнения следующего фрагмента программы x:=1;for I:=2 to 5 do begin x:=x+1*I;x:=x+1;end;...
1аук7
23.12.2021 03:56
Для чтения файла используется метод какой?...
Igor2000Petrov
23.12.2021 04:13
Найдите значение выражения: (1&0)v(-A&0) С ОБЬЯСНЕНИЕМ...
kill2021
23.12.2021 04:22
По данному логическому выражению постройте логическую схему: (АvB) & C, A сверху подчеркнута...
Популярные вопросы
Six travel experts are making predictions about future travel trends. Work...
3
Укажіть центр кола заданого рівнянням (х-2)²+(у+5)²=9...
1
Вычислить площадь фигуры, ограниченной параболой y=3x^2, прямой y=1,5x+4,5...
1
Запишите выражение без скобок: (a-3b)-(c+2D)...
3
Дві прямі перетинаються і утворюють 4 кути один з яких 13 градусів. Знайти...
3
Растворили 50 г соли. Массовая доля соли в полученном растворе равна 10%....
3
Напишите параметрические уравнения прямой, проходящей через точку A1(-1;3;-2),с...
3
Тело движется со скоростью 54км/ч в течении 4,6 мин. найти путь пройденный...
1
3. У клітині гриба немає:а) ядра; б) пластид; в) вакуолі....
2
7 19.64 Complete the sentences with a word formed from the word in capitals.1...
3
begin
write ('Введите строку: '); read(s);
for i:=1 to length(s) do
if s[i]='о' then s[i]:='*';
write ('Полученная строка: ',s);
end.