tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая заменяет в строке s буквы "о" ,а буквы "и"- на буквы "о".
dudulya1
3 27.05.2019 21:00
1
Ответы
NikaI004
25.06.2020 01:15
Пример на c#:
int s;
Console.WriteLine("Введите слово, в котором нужно заменить буквы:");
s = Console.ReadLine();
Console.WriteLine(s.Replace("о", "и"));
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
moskalkov
27.06.2019 10:20
Вперед 100 налево 30 назад 25 направо 60 вперед 35 налево 30 назад 100 налево 30 вперед 25 направо 60 назад 25 налево 30...
Mini03
04.01.2022 18:21
1)Напишите строку для форматирования Заголовка со следующими свойствами: - шрифт Arial - заголовок второго уровня - полужирным начертанием 2)Запишите строку для...
danisdigger
04.01.2022 18:06
Для чего предназначена функция sqrt(n) в С++ ?...
lina5555555
04.01.2022 17:59
РЕШИТЬ ЗАДАЧУ БЕЗ ИСПОЛЬЗОВАНИЯ ФУНКЦИЙ PYTHON Дано предложение, в котором имеется несколько букв е. Найти:а) порядковый номер первой из них;б) порядковый номер...
oksa4va
16.09.2019 19:40
Как называется набор цветов которые могут быть воспроизведены при выводе изображения на монитор?...
Udontkhow
16.09.2019 19:40
Решите с паскаля,. найдите расстояние,которое проедет авто за заданный период времени(t),если его начальная скорость (v0) и ускорение (а)...
Ganna003
16.09.2019 19:40
Запишите внутренее предстовление следуюших десятичных чисел, используя восьмизначную ячейку...
romankomarov1
16.09.2019 19:50
Исполнитель черепашка перемещается на экране компьютера, оставляя след в виде линии. в каждый конкретный момент известно положение исполнителя и направление его...
kristinkadulesova
16.09.2019 19:50
43 . умоляю, кто шарит в если захотите соврать, увижу. 38) у исполнителя программист две команды которым присвоены номера: 1. вычти 3 2. умножить на 4. составьте...
хината19
16.09.2019 19:50
какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 128×128 пикселей при условии,...
Популярные вопросы
6. У ванні змішали 39 літрів води при температурі 2°Ci21 літр...
3
Махамбетті хан ордасында кім тәрбиеленеді...
2
В ЧЕСТЬ НОВОГО ГОДА ПРОСТО ТАК ЛОВИТЕ :з...
1
Выясни, сколько оборотов сделает колесо на расстоянии 92 м,...
3
2-тапсырма Суреттерге назар аударып, «Атымтай Жомарт» туралы...
2
2. Выполните действия:4)3/16+(15/16-5/8)...
2
МАТЕМАТИКА В ЖИЗНИ 7Реши задачу.Площадь музея - 25 960 м2Экспозиция...
2
Тұмар патшайым» туралы диалог құрастырыңдар....
2
1. Заданий змінний струм i = 14.1sin (wt + 30º) має діюче значення...
2
Человек научился получать вещества, которых нет в природе....
1
int s;
Console.WriteLine("Введите слово, в котором нужно заменить буквы:");
s = Console.ReadLine();
Console.WriteLine(s.Replace("о", "и"));