Составьте программу,которая задает пользователю вопрос,требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.если он угадал,то спрашивает его имя и выводит на экран поздравление,являющееся конкатенацией нескольких строк,дважды употребив его имя.

Nazar0905 Nazar0905    2   10.07.2019 12:00    2

Ответы
ivanovaa750 ivanovaa750  17.09.2020 12:24
Var a,d:integer;
begin
write ('Введите число: ');
readln (a);
write ('d,' ');
for d:=2 to (a div 2) do
if a mod d=0 then (write (d,' ');
write (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика