tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая выводит ряд из n знаков "? " и m знаков "! ", где n и m задается с клавиатуры. например при n=3, m=5 ответ
znaniyasveta
2 13.06.2019 05:50
1
Ответы
mikalis
10.07.2020 12:12
Program zz;
var i,n,m:integer;
begin
readln(n,m);
for i:=1 to n do
write('?') ;
for i:=1 to m do
write('!') ;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
зузу10
17.04.2020 09:22
У исполнителя Вычислитель имеются две команды: 1) прибавь 2 2) раздели на Х (Х – неизвестное натуральное число; Х =2) Выполняя первую из них, Вычислитель прибавляет к числу...
яна1765
19.10.2021 21:42
Информационный вес символов 5 бит Найдите мощность алфавита...
polina150606
19.10.2021 21:42
Вставьте пропущенные слова все вычесления производятся в:...
tln72
19.10.2021 21:41
1)При регистрации в компьютерной системе каждому объекту присваивается идентификатор, состоящий из 80 символов. В базе данных для хранения сведений о каждом идентификаторе...
Лиззка1904
10.06.2019 02:50
Неизбежны ли информационные революции? почему?...
1039лчдвб
26.11.2021 15:28
Что было главной причиной разведением церквей...
Ещкшсшашсш
26.11.2021 15:28
Найдите число x, если числа 30-x^2, x^2, 1 являются последовательными членами геометрической прогрессии...
maksytova09
26.11.2021 15:28
, подробно, надежда только на вас...
nastorekhova20
26.11.2021 15:28
Выписать из теста стихотворения слова, которыми поэт называет русских солдат и самые выразительные слова, отражающие героизм, храбрость русских солдат, которые постояли головою...
Elika34
26.11.2021 15:28
Физика 9 класс. РЕШИТЬ ТОЛЬКО 12 ВАРИАНТ! Материальная точка с начальной скорость V0 движется с ускорением а и через время имеет скорость V. Определите значение величины, обозгаченной...
Популярные вопросы
соч Напишите какое явление в каждом из предложенных случаев: - Если «забыть»...
2
Complete the sentences below, follow the sentence structure:...
3
1.единицы измерения количества информации 1.переведите в Мб: а)1024 байт...
3
Сколько хромосом у девочек?...
2
2. Диалог на деловую тему «Собеседование при приеме на работу» - Здравствуйте!...
3
Прочитайте раздел Шаг за шагом . Рассчитываем относительную влажность.-...
3
Каковы причины выбора князя Владимира православного христианства? В чем...
1
Соч англ 3 класс 1. What color is the house? 2. How many bedrooms are there...
3
Семантикалық картаны толтыр...
1
Сравните дроби: a) 7/9 и 4/9 b) 1 и 5/17 c) 15/17 и 15/19 d) 1 и 9/7...
1
var i,n,m:integer;
begin
readln(n,m);
for i:=1 to n do
write('?') ;
for i:=1 to m do
write('!') ;
end.