Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ пользователя, проверяет его и выводи т сообщение «правильно! » или «вы ошиблись» и правильны й результат в паскале

dpichuzhkina dpichuzhkina    2   03.06.2019 01:20    3

Ответы
Anonim30001 Anonim30001  03.07.2020 15:17
Var a,b,c,r:integer;
begin
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
r:=a*b;
readln(c);
if r=c then writeln('Правильно!') else
writeln('Вы ошибись!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика