tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ,
Составьте программу , которая выводит последовательность 50,48,46,44……2
И ЕЩЁ,ТУТ НУЖЕН ЦИКЛ downto ИЛИ Я НЕ ПОНИМАЮ.
Главное сделайте через For i := 1 to n do begin.
ЛевкоЛюдмила
1 16.05.2020 17:23
3
Ответы
AleksSuperMan
14.10.2020 20:48
var i:integer;
Begin
for i:= 50 downto 2 do
if (i mod 2) = 0 then write(i, ' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
данил2048
15.01.2021 11:51
Названия ЗапишиVideoPad.элементовокнапрограммых1 VideoPrd Профессиональный мсн Software - во каналар)Duas Restposm Каn detsa Видеоряд Вало эффекты Аудио эффекта Перооды Зерориструмент...
vipmurlyan
15.01.2021 11:51
Робот түрлері және оларды қолдану салалары...
руслан746
15.01.2021 11:52
Ну вы сами видите задание на картинке...
dpil900dima
17.04.2020 18:54
Как называется это функция в информатике ...
Armen200012
17.04.2020 18:55
1. Дано натуральное число. Вывести на экран все натуральные числа до заданного включительно. При проверке программы введите значение 10000. program Natural_Number; var i, n: word;...
Помощниица1
17.04.2020 18:55
ПОЖАЙЛУСТА ПРОГРАМА СКРЕТЧ СДЕЛАТЬ ПРОЕКТ ЕСЛИ НЕ ДЕЛАЕТЕ НЕ ОТВЕЧАЙТЕ1. Запустити Scratch. Вирізати спрайт Кіт. 2. Імпортувати сцену, на якій зображено морський пейзаж(папка Nature)...
maulee502owkszf
17.04.2020 18:55
Засобами табличного процесора створіть електронну таблицю для визначен-ня об єму газу за нормальних умов....
макспростомакс1
17.04.2020 18:52
Десятичное число - 165, В двоичной системе счисления - ? Делимое : Делитель = Частное Остаток...
sashkaveber
16.12.2020 17:20
бл ребят Дано описание операционной системы Windows. Определи, в какой операционной системе это появилось, выбрав верные ответы из списка. Благодаря улучшенной поддержке видеоадаптера...
MariyamGaraeva
16.12.2020 17:20
Определите, какое значение приобретет переменная b после выполнения условного оператора if, если а = 13. if а% 10 3: b = a * 2 elif а% 10 = 5: b = a + 10 elif а% 10 = 7: b = a * 10...
Популярные вопросы
Сочиненте на тему последний звонок на казахском...
1
3/10-2/15; 2/15+5/12; 3,25*50,6; вычислите...
1
Клубника содержит 6 процент сахара сколько кг сахара в 27 кг клубники...
2
Первое упоминание о москве? 1)988 году. 2)1097 году. 3)1147 году....
2
Найдите большой корень уравнения 6/x=x+5...
3
На катке катались 5 девочек а мальчиков-в 2 раза больше. сколько на катке было...
3
Написать реакцию этерификации метилового эфира масляной кислоты...
2
Растояния между двумя пунктами равно 14,4 км . пешеход в два раза больше , чем...
2
Как мы получаем знания о явлениях природы...
2
Каком году правитель провозглашается царем? 1)1480 году. 2)1547 году. 3)1598 году....
1
var i:integer;
Begin
for i:= 50 downto 2 do
if (i mod 2) = 0 then write(i, ' ');
End.