Составьте программу которая выводит полную запись десятичного числа 42*4* в которой пропущены две цифры(обозначены *), если известно ,что данное число кратно 72.

Witch23 Witch23    2   23.03.2019 17:35    17

Ответы
Катя444411 Катя444411  26.05.2020 16:02

Написано на Python, если разбираешься в программировании, то переписать на любой другой язык не составит труда.

for i in range(0,10):

   for j in range(0,10):

       if  ( (42040 + (100 * i) + j) % 72) == 0:

           print(42040 + (100 * i) + j)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика