tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу которая выводит на печать все двузначные числа,которые делятся на сумму своих цифр
VanyaKEKEP
3 12.09.2019 00:50
0
Ответы
alka231282
07.10.2020 08:37
Var i1,i2:integer;
begin
for i1:=1 to 9 do
for i2:=0 to 9 do
if (i1*10+i2) mod (i1+i2) = 0 then
write(i1*10+i2,' ');
writeln;
end.
Результат:
10 12 18 20 21 24 27 30 36 40 42 45 48 50 54 60 63 70 72 80 81 84 90
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Умник333331
14.05.2021 17:37
2. Написана программа на языке Python, напишите входные данные, каков будет результат? country = Swiss age = 23print countryprint age...
дарьякозырева
14.05.2021 17:37
Ниже приведена программа, записанная на пяти языках программирования. s = int(input()) k = int(input()) A = int(input()) if s A or k 6: print( ДА ) else: print(...
TheArtemSuper111
22.01.2021 13:37
Определите значение переменной в после выполнения алгоритма а:=1 b :=2...
nastyabelova01
22.01.2021 13:36
я буду очень благодарна вас надеюсь вы сделаете это честно...
klara90
22.01.2021 13:35
Всем привет меня зовут Влад А4 Глент Кобяков и представляете это мой первый хит, да! Подписчики, я вас люблю, погнали! Уэээ Это ламба Врум врум А это гелик Влад...
polina2006200
22.01.2021 13:35
Информатика! хелп! вообще в душе не еду, что это...
Blackmamba06
22.01.2021 13:35
Як у середовищі табличного процесора можна виділити клітинку та внести зміни до її вмісту...
Rukgz
22.01.2021 13:34
Информатика надеюсь видно...
СулеймановаНигяр
25.05.2020 14:10
Построение графиков. Составьте таблицу значений линейной функции у=3,3х-9,5. Затем постройте график функции, используя Мастер диаграмм...
mashasasha3
22.09.2019 05:41
1)музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. получившийся файл был передан в город а по каналу связи. затем тот же...
Популярные вопросы
Кота потапа по лапе хлопал,и от потапа кот утопал. ( указать...
3
Какое время называют смутным? как оно связано с именами лжедмитрий...
2
Ну ответьте хотя бы то, что знаете, ! ! надо завтра как называются...
2
Что больше 100 кубических см или 1 кубический дм...
1
При каких значениях b уравнение x^2+bx+25=0 имеет единственный...
3
Выбери верные утверждения: в православной церкви песнопения оркестром,органом,фортепиано...
1
1) радиус цилиндра равны 10см. свечение, параллельное оси цилиндра...
3
П.и,чайковский ввел в свой спящая красавица музыкальный инструмент...
2
Вкоробки 36 карандашей.ваня достал несколько штук ,и в коробке...
1
Actually,i m a stay-at-home kind of person one of the problems...
1
begin
for i1:=1 to 9 do
for i2:=0 to 9 do
if (i1*10+i2) mod (i1+i2) = 0 then
write(i1*10+i2,' ');
writeln;
end.
Результат:
10 12 18 20 21 24 27 30 36 40 42 45 48 50 54 60 63 70 72 80 81 84 90